<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="X-UA-Compatible" content="IE=10" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:image:secure_url" content="https://www.uwindsor.ca/sites/default/files/900_bluestockings.jpg" />
<meta property="og:image" content="http://www.uwindsor.ca/sites/default/files/900_bluestockings.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="900" />
<link rel="shortcut icon" href="http://www.uwindsor.ca/sites/all/themes/uwindsor_front_bootstrap/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" type="text/calendar" title="Add to My Calendar" href="http://www.uwindsor.ca/ical/%2A/events.ics" />
<meta property="og:image:height" content="600" />
<meta property="og:description" content="University Players presents the moving and comical Blue Stockings, February 3 to 12 in the Essex Hall Theatre.
" />
<meta property="og:url" content="http://www.uwindsor.ca/dailynews/2017-01-26/political-crowd-pleaser-play-times" />
<link rel="canonical" href="/dailynews/2017-01-26/political-crowd-pleaser-play-times" />
<link rel="canonical" href="http://www.uwindsor.ca/dailynews/2017-01-26/political-crowd-pleaser-play-times" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="/node/311992" />
<meta property="og:site_name" content="University of Windsor" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Political crowd-pleaser a play for the times" />
<meta property="og:author" content="kevinj" />
  <link rel="apple-touch-icon" sizes="180x180" href="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/favicon-16x16.png" sizes="16x16">
  <link rel="mask-icon" href="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="theme-color" content="#ffffff">
  <title>Political crowd-pleaser a play for the times | University of Windsor</title>
  <link type="text/css" rel="stylesheet" href="http://www.uwindsor.ca/sites/default/files/css/css_4ZgsMBEzmoKgIeohSyCU6UJasBTwUQmnaMaAh82jYDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uwindsor.ca/sites/default/files/css/css_y9WuKFvmxNcc-O0LpqWfkKebxjt8THIYzQZjHt7vYYw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.uwindsor.ca/sites/default/files/css/css_o2p_cVMOA_2pDmCoyDdR1xiuwyTMysRqkMjWAfqWsIc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uwindsor.ca/sites/default/files/css/css_i9P-4tLk9vZL-T2WpTiPHxkTqzRk0hHA4uK6VPCSPKo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uwindsor.ca/sites/default/files/css/css_hpnXBkKJymCb7X_qmAAGvw-tX6TAf4y2qbnXfvBnyXE.css" media="all" />

  <script src="http://www.uwindsor.ca/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.js?v=1.8.2"></script>
<script src="http://www.uwindsor.ca/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.uwindsor.ca/misc/drupal.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/jquery_update/replace/misc/jquery.form.js?v=2.69"></script>
<script src="http://www.uwindsor.ca/misc/ajax.js?v=7.38"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/uwindsor/uw_spif/js/uw_spif.js?okg5h5"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="//widgets.twimg.com/j/2/widget.js"></script>
<script src="http://www.uwindsor.ca/sites/all/libraries/video-js/video.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/uwindsor/uw_features/uw_theme/js/video.js?okg5h5"></script>
<script>
                  videojs.options.flash.swf = "http://www.uwindsor.ca/sites/all/libraries/video-js/video-js.swf";
                  </script>
<script src="http://www.uwindsor.ca/sites/all/modules/linkit/editors/ckeditor/linkitDialog.js?v=7.3"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/views_load_more/views_load_more.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/views/js/base.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/bootstrap/js/misc/_progress.js?v=7.38"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/views/js/ajax_view.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/google_analytics/googleanalytics.js?okg5h5"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://www.uwindsor.ca/sites/default/files/googleanalytics/analytics.js?okg5h5","ga");ga("create", "UA-3246538-2", "auto");ga("send", "pageview");</script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/affix.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/alert.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/button.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/carousel.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/collapse.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/dropdown.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/modal.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/tooltip.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/popover.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/scrollspy.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/tab.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/bootstrap/js/transition.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/js/script.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/uwindsor_front_bootstrap/js/custom.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/bootstrap/js/modules/views/js/ajax_view.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/bootstrap/js/misc/ajax.js?okg5h5"></script>
<script>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</script>


</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-311992 node-type-article theme-uwindsor_front_bootstrap" >
  
  <div id="entire-page">
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
            <div class="container-fluid">
        <div class="main-header">
    <div class="container-fluid hidden-sm hidden-xs top-navigation-area">
        
            <div class="col-md-12 col-sm-12 uw-no-padding">
	<div class="pull-right font-change-container">
		<span class="increase-font">A</span>
		<span class="decrease-font">A</span>
                </div>
                <div class="pull-right">
                                              <div class="region region-top-navigation">
    <div id="block-google-appliance-ga-block-search-form" class="block block-google-appliance blue_title">
      
  <form action="/dailynews/2017-01-26/political-crowd-pleaser-play-times" method="post" id="google-appliance-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search Google Appliance</h2>
    <a href="#" class="fa fa-search" id="mobile-search-toggle" onclick="document.getElementById('google-appliance-block-form').submit();"><span class="screen-reader-text">University of Windsor Search</span></a><div class="form-type-textfield form-item-search-keys form-item form-group">
  <label class="element-invisible" for="edit-search-keys">Enter the terms you wish to search for. </label>
 <input placeholder="SEARCH" id="edit-search-keys" class="form-control form-text" type="text" name="search_keys" value="" size="15" maxlength="128" />
</div>
<button class="btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-4CgQw9zyVjwaTH6KeY9yEFFcaquHNleGgn8aiNw4dfA" />
<input type="hidden" name="form_id" value="google_appliance_block_form" />
  
</div>
</div></form></div><!-- /.block -->
  </div>
                                    </div>
                <div class="pull-right">
                    <a href="http://www.uwindsor.ca/current-students">CURRENT STUDENTS</a> &middot; <a href="http://www1.uwindsor.ca/alumni/">ALUMNI + DONORS</a> &middot; <a href="http://www.uwindsor.ca/faculty-staff">FACULTY + STAFF</a> &middot; <a href="https://my.uwindsor.ca">MYUWINDSOR</a>                </div>
            </div>
        
    </div>

    <header id="mobile-navbar" class="navbar navbar-default">
        <div class="navbar-header">
            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#uw-navbar">
                <span class="sr-only">Toggle navigation</span>
                <span class="menu-text">MENU</span><br/>
                <i class="fa fa-bars uw-menu-toggle"></i>
            </button>
        </div>
    </header>

    <div class="region logo">
        <a href="http://www.uwindsor.ca" title="Home">
            <img src="/sites/all/themes/uwindsor_bootstrap/images/uwin_logo.jpg" alt="Home"
                 class="uwin-logo "/>
        </a>
    </div>
	
	<div class="col-md-12 admissions-link visible-sm visible-xs">
          <a href="http://www.uwindsor.ca/apply-now">FUTURE STUDENTS</a>    </div>

	    <header id="navbar" role="banner" class="navbar navbar-default hidden-sm hidden-xs">
        <div class="navbar-collapse collapse">
            <nav role="navigation">
                <ul class="nav navbar-nav ">
                                            <li class="dropdown mega-dropdown uw-first-padding">
                            <a href="http://www.uwindsor.ca/about-the-university" class="dropdown-toggle" data-toggle="dropdown">About</a>

                            <ul class="dropdown-menu mega-dropdown-menu row hidden-sm hidden-xs">
                                                                        <div class="menu-section col-sm-6">
                                                                                            <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/about-the-university">Overview</a></li>
<li class="1"><a href="http://www.uwindsor.ca/president/">Office of the President</a></li>
<li class="2 last"><a href="http://www.uwindsor.ca/webtour/">Virtual Tour</a></li>
</ul>                                                </li>
                                                                                            <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/visit-us">Visitor Information</a></li>
<li class="1"><a href="http://web2.uwindsor.ca/pac/campusmap/index.php">Campus Maps</a></li>
<li class="2 last"><a href="http://www.uwindsor.ca/parking/">Parking</a></li>
</ul>                                                </li>
                                                                                    </div>
                                                                </ul>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding">
                            <a href="http://www.uwindsor.ca/66/academic-programs" class="dropdown-toggle" data-toggle="dropdown">Academics</a>

                            <ul class="dropdown-menu mega-dropdown-menu row hidden-sm hidden-xs">
                                                                        <div class="menu-section col-sm-3">
                                            <h4>Programs</h4>                                                <li class="col-sm-12">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/67/undergraduate-programs">Undergraduate Programs</a></li>
<li class="1"><a href="http://www.uwindsor.ca/71/graduate-programs">Graduate Programs</a></li>
<li class="2"><a href="http://www.uwindsor.ca/intl/">International Programs</a></li>
<li class="3"><a href="http://www.uwindsor.ca/professional/">Executive + Professional Programs</a></li>
<li class="4 last"><a href="http://www.uwindsor.ca/registrar/">Registrar&#039;s Office</a></li>
</ul>                                                </li>
                                                                                    </div>
                                                                            <div class="menu-section col-sm-6">
                                            <h4>Faculties</h4>                                                <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/fahss">Arts, Humanities + Social Sciences</a></li>
<li class="1"><a href="http://www.uwindsor.ca/education/">Education</a></li>
<li class="2"><a href="http://www.uwindsor.ca/engineering/">Engineering</a></li>
<li class="3"><a href="http://www.uwindsor.ca/graduate/">Graduate Studies</a></li>
<li class="4 last"><a href="http://www.uwindsor.ca/hk">Human Kinetics</a></li>
</ul>                                                </li>
                                                                                            <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/law/">Law</a></li>
<li class="1"><a href="http://www.uwindsor.ca/nursing/">Nursing</a></li>
<li class="2"><a href="http://www.uwindsor.ca/odette/">Business</a></li>
<li class="3 last"><a href="http://www.uwindsor.ca/science">Science</a></li>
</ul>                                                </li>
                                                                                    </div>
                                                                </ul>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding">
                            <a href="http://www.uwindsor.ca/vpri/" class="dropdown-toggle" data-toggle="dropdown">Research</a>

                            <ul class="dropdown-menu mega-dropdown-menu row hidden-sm hidden-xs">
                                                                        <div class="menu-section col-sm-9">
                                                                                            <li class="col-sm-4">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/vpri/">Overview</a></li>
<li class="1"><a href="http://www.uwindsor.ca/vpri/about-the-vice-president-research">About the Vice-President</a></li>
<li class="2"><a href="http://www.uwindsor.ca/vpri/http%3A/%252Fuwindsorcavp-researchsystemfilesvisio-vpr-org-july">Organization</a></li>
<li class="3"><a href="http://www.uwindsor.ca/vpri/centres-and-collaborations">Centres and Collaborations</a></li>
<li class="4 last"><a href="http://leddy.uwindsor.ca/">Leddy Library</a></li>
</ul>                                                </li>
                                                                                            <li class="col-sm-4">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/vpri/strategic-research-implementation-plan">Strategic Research Plan Implementation</a></li>
<li class="1"><a href="http://www.uwindsor.ca/vpri/research-support-fund">Research Support Fund</a></li>
<li class="2 last"><a href="http://www.uwindsor.ca/vpri/institutional-awards-and-fellowships">Institutional Awards and Fellowships</a></li>
</ul>                                                </li>
                                                                                            <li class="col-sm-4">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/vpri/research-chairs">Research Chairs</a></li>
<li class="1"><a href="http://www.uwindsor.ca/vpri/research-by-category">Research By Faculty</a></li>
<li class="2"><a href="http://scholar.uwindsor.ca/uwilldiscover/">UWill Discover!</a></li>
<li class="3 last"><a href="http://www.epicentreuwindsor.ca/">EPICentre</a></li>
</ul>                                                </li>
                                                                                    </div>
                                                                </ul>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding">
                            <a href="http://www.uwindsor.ca/68/student-life" class="dropdown-toggle" data-toggle="dropdown">Student Life</a>

                            <ul class="dropdown-menu mega-dropdown-menu row hidden-sm hidden-xs">
                                                                        <div class="menu-section col-sm-6">
                                                                                            <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/68/student-life">Overview</a></li>
<li class="1"><a href="http://www.uwindsor.ca/recreation-and-fitness">Athletics + Recreation Services</a></li>
<li class="2"><a href="http://golancers.ca/">Lancers Varsity Sports</a></li>
<li class="3"><a href="http://web2.uwindsor.ca/pac/universityplayers/">University Players</a></li>
<li class="4 last"><a href="http://www.uwindsor.ca/music/388/concerts-and-events">SoCa Concerts &amp; Events</a></li>
</ul>                                                </li>
                                                                                            <li class="col-sm-6">                                              
                                                    <ul><li class="0 first"><a href="http://www.uwindsor.ca/ohrea/accessibility">Accessibility Services</a></li>
<li class="1"><a href="http://www.uwindsor.ca/event-calendar">Events Calendar</a></li>
<li class="2"><a href="http://www.uwindsor.ca/residence/">Residence</a></li>
<li class="3"><a href="http://www.uwindsor.ca/food/">Food Services</a></li>
<li class="4 last"><a href="http://www.uwindsor.ca/156/lots-student-support-services">Student Support</a></li>
</ul>                                                </li>
                                                                                    </div>
                                                                </ul>
                        </li>
                                        </ul>
                <ul class="nav navbar-nav navbar-right hidden-sm hidden-xs">
                    <li class="admissions-link">
                    <a href="http://www.uwindsor.ca/apply-now">FUTURE STUDENTS</a>                    </li>
                </ul>
            </nav>
        </div>
    </header>
	
    <header id="navbar" role="banner" class="navbar navbar-default visible-sm visible-xs">
            <div id="uw-navbar" class="navbar-collapse collapse">
                <nav role="navigation">
                    <ul class="nav navbar-nav ">
                        
                                                    <div class="row uw-search-row">
                             <a href="#" onclick="jQuery('.uw-search-row #google-appliance-block-form').submit();">
                             <span class="screen-reader-text">University of Windsor Search</span>SEARCH <i class="fa fa-search"></i>
                             </a>
                              <div class="region region-top-navigation">
      <div class="region region-top-navigation">
    <div id="block-google-appliance-ga-block-search-form" class="block block-google-appliance blue_title">
      
  <form action="/dailynews/2017-01-26/political-crowd-pleaser-play-times" method="post" id="google-appliance-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search Google Appliance</h2>
    <a href="#" class="fa fa-search" id="mobile-search-toggle" onclick="document.getElementById('google-appliance-block-form').submit();"><span class="screen-reader-text">University of Windsor Search</span></a><div class="form-type-textfield form-item-search-keys form-item form-group">
  <label class="element-invisible" for="edit-search-keys">Enter the terms you wish to search for. </label>
 <input placeholder="SEARCH" id="edit-search-keys" class="form-control form-text" type="text" name="search_keys" value="" size="15" maxlength="128" />
</div>
<button class="btn btn-primary form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-4CgQw9zyVjwaTH6KeY9yEFFcaquHNleGgn8aiNw4dfA" />
<input type="hidden" name="form_id" value="google_appliance_block_form" />
  
</div>
</div></form></div><!-- /.block -->
  </div>
  </div>
                            </div>
                                                
                                                <li class="dropdown mega-dropdown uw-first-padding uw-mobile-menu-link">
                            <a href="http://www.uwindsor.ca/about-the-university">About</a>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding uw-mobile-menu-link">
                            <a href="http://www.uwindsor.ca/66/academic-programs">Academics</a>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding uw-mobile-menu-link">
                            <a href="http://www.uwindsor.ca/vpri/">Research</a>
                        </li>
                                                <li class="dropdown mega-dropdown uw-first-padding uw-mobile-menu-link">
                            <a href="http://www.uwindsor.ca/68/student-life">Student Life</a>
                        </li>
                                            </ul>
                    <ul class="nav navbar-nav navbar-right hidden-sm hidden-xs">
                        <li class="admissions-link"><a href="http://www.uwindsor.ca/apply-now">FUTURE STUDENTS</a></li>
                    </ul>
                    <div class="mobile-top-nav">
                        <a href="http://www.uwindsor.ca/current-students">CURRENT STUDENTS</a> <br/> <a href="http://www1.uwindsor.ca/alumni/">ALUMNI + DONORS</a> <br/> <a href="http://www.uwindsor.ca/faculty-staff">FACULTY + STAFF</a> <br/> <a href="https://my.uwindsor.ca">MYUWINDSOR</a>                    </div>
                </nav>
            </div>

    </header>
    
</div>    </div>
    <div class="container-fluid ">
        <div class="main-container">
            <div class="row">
                <!-- left side of the main container -->
                                <aside class="col-md-4 col-lg-3 uw-left-sidebar" role="complementary">
                    <!-- mobile breadcrumb back button -->
                                            <div class="mobile-breadcrumbs visible-sm visible-xs">
                            <span class="mobile-breadcrumbs__text">
                                <i class="fa fa-angle-left"></i><a href="http://www.uwindsor.ca">University of Windsor</a>                            </span>
                        </div>
                                        <h2 class="site-name">
                            <a href="/" 
                            title="Go to University of Windsor home page">University of Windsor</a>
                    </h2>
                                            <div id="mobile-dropdown-toggle" class="mobile-section visible-sm visible-xs" onclick="toggle_section_menu();">
                            <p>In this section</p> 
                        </div>
                        <div class="hidden-sm hidden-xs">
                              <div class="region region-menus">
    <div id="block-menu-block-1" class="block block-menu-block">
<nav id="nav-menu-nav-1">      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-daily-news parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-1312"><a href="/dailynews" title="The University of Windsor DailyNews is published by Public Affairs &amp; Communications.">Our Top Stories</a></li>
<li class="leaf menu-mlid-1313"><a href="/dailynews/full-issue" title="Read the complete DailyNews edition for an entire day on one page.">Current Edition</a></li>
<li class="leaf menu-mlid-1317"><a href="/dailynews/all-news" title="">Browse all stories</a></li>
<li class="leaf menu-mlid-1318"><a href="/dailynews/topics">Search DailyNews by topic</a></li>
<li class="leaf menu-mlid-1319"><a href="/dailynews/news-by-date">Search DailyNews by date</a></li>
<li class="leaf menu-mlid-1361"><a href="/dailynews/contact" title="If you wish to contact the editor, please fill out the form below.">Contact DailyNews</a></li>
<li class="leaf menu-mlid-1362"><a href="http://web4.uwindsor.ca/units/pac/NVDailyNews/NVDN.nsf/unsubscribeRequest!OpenForm" title="If you are a subscriber to the DailyNews e-mails and wish to unsubscribe.">Unsubscribe</a></li>
<li class="last leaf menu-mlid-1363"><a href="http://cronus.uwindsor.ca/units/pac/NVDailyNews/NVDN.nsf/search" title="If you are looking for older articles from University of Windsor DailyNews, please go to: http://web4.uwindsor.ca/dailynews">DailyNews Archive</a></li>
</ul></div>
</nav></div><!-- /.block -->
  </div>
                        </div>
                        <div class="visible-xs visible-sm">
                            <div id="mobile-menu-section">
                                  <div class="region region-menus">
      <div class="region region-menus">
    <div id="block-menu-block-1" class="block block-menu-block">
<nav id="nav-menu-nav-1">      
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-daily-news parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-1312"><a href="/dailynews" title="The University of Windsor DailyNews is published by Public Affairs &amp; Communications.">Our Top Stories</a></li>
<li class="leaf menu-mlid-1313"><a href="/dailynews/full-issue" title="Read the complete DailyNews edition for an entire day on one page.">Current Edition</a></li>
<li class="leaf menu-mlid-1317"><a href="/dailynews/all-news" title="">Browse all stories</a></li>
<li class="leaf menu-mlid-1318"><a href="/dailynews/topics">Search DailyNews by topic</a></li>
<li class="leaf menu-mlid-1319"><a href="/dailynews/news-by-date">Search DailyNews by date</a></li>
<li class="leaf menu-mlid-1361"><a href="/dailynews/contact" title="If you wish to contact the editor, please fill out the form below.">Contact DailyNews</a></li>
<li class="leaf menu-mlid-1362"><a href="http://web4.uwindsor.ca/units/pac/NVDailyNews/NVDN.nsf/unsubscribeRequest!OpenForm" title="If you are a subscriber to the DailyNews e-mails and wish to unsubscribe.">Unsubscribe</a></li>
<li class="last leaf menu-mlid-1363"><a href="http://cronus.uwindsor.ca/units/pac/NVDailyNews/NVDN.nsf/search" title="If you are looking for older articles from University of Windsor DailyNews, please go to: http://web4.uwindsor.ca/dailynews">DailyNews Archive</a></li>
</ul></div>
</nav></div><!-- /.block -->
  </div>
  </div>
                            </div>
                        </div>
                                                        </aside>
                    

                <!-- main content area needs to be computed -->
                
                <!-- Header area inside content section -->
                <div class="col-md-8 col-lg-9">
                    <!-- header image -->
                                        <!-- breadcrumbs (hidden mobile)-->
                    <div class="hidden-sm hidden-xs">
                            <ol class="breadcrumb"><li class="first"><a href="http://uwindsor.ca">UWindsor Home</a></li>
<li><a href="http://www.uwindsor.ca">University of Windsor</a></li>
<li class="last"><a href="http://www.uwindsor.ca/node/311992">Political crowd-pleaser a play for the times</a></li>
</ol>                    </div>
                                    </div>
                <!--  Main content area --> 
                <section class="col-md-5 col-lg-6">
                    <a id="main-content"></a>
                                                                <h1 class="page-header">Political crowd-pleaser a play for the times</h1>
                                                            
                                                                                                                              <div class="region region-content">
    <div id="block-system-main" class="block block-system">
      
  <article class="node-311992 node node-article clearfix" about="/dailynews/2017-01-26/political-crowd-pleaser-play-times" typeof="sioc:Item foaf:Document">

      <header>
                    <!-- <h1>Political crowd-pleaser a play for the times</h1> -->
            <span property="dc:title" content="Political crowd-pleaser a play for the times" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>              <img class="feature-image" typeof="foaf:Image" src="//www.uwindsor.ca/sites/default/files/styles/full/public/900_bluestockings.jpg?itok=HCkD2LPN" alt="Blue Stockings poster image" title="" /><span class="media-caption">University Players presents the moving and comical Blue Stockings, February 3 to 12 in the Essex Hall Theatre.</span>      
    </header>
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Women standing up for the right to education, for respect and for self-determination — this isn’t the story of last week’s Women’s March on Washington, but of the women of 1896 Cambridge, England, fighting for the right to graduate.</p>
<p>University Players will present <em>Blue Stockings</em> February 3 to 12 in the Essex Hall Theatre. The play, written by Jessica Swale, is a moving, comical and eye-opening tale of four brave young women as they face economic difficulty, the distractions of love, cruelty of the class divide, strong opposition and painful choices in their desire for education.</p>
<p>Director Lezlie Wade is passionate about the relevance of show’s subject.</p>
<p>“I am saddened yet fascinated that in 2017 we are still having the conversations about women’s rights and our place in society,” she says, but notes its themes are broader than just the right to education. “It’s about identity, finding your place in the world, finding your voice and how education gives you freedom. It’s the <em>Dead Poets Society</em> for girls.”</p>
<p>Wednesday through Saturday performances are at 8 p.m. Saturday and Sunday matinees are at 2 p.m. On February 5, a free “Talk Back” discussion with the actors will follow the performance.</p>
<p>Order tickets online at <a href="http://www.UniversityPlayers.com">www.UniversityPlayers.com</a> or by calling 519-253-3000, ext. 2808. </p>
</div></div></div><div class="field field-name-field-strategic-priority field-type-taxonomy-term-reference field-label-above"><div class="field-label">Strategic Priority:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/strategic-priority/engage-community-partnerships" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Engage in community partnerships</a></div></div></div><div class="field field-name-field-academic-area field-type-taxonomy-term-reference field-label-above"><div class="field-label">Academic Area:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/academic-area/arts-and-social-sciences" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Arts and Social Sciences</a></div><div class="field-item odd"><a href="/academic-area/drama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Drama</a></div></div></div></article><!-- /.node -->
  <div class="links">
      </div>
  <p class="submitted">
    &mdash; Published on Jan 27th, 2017  </p>
</div><!-- /.block -->
  </div>
					<div class="social-share-container hidden-xs hidden-sm">
					
	<ul class="social-share-icon-container">
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Facebook">
				<i class="fa fa-facebook"></i><span class="">share</span>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/intent/tweet/?&url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Twitter">
				<i class="fa fa-twitter"></i><span class="">tweet</span>
			</a>
		</li>
		<li>
			<a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Pinterest">
				<i class="fa fa-pinterest"></i><span class="">save</span>
			</a>
		</li>
		<li>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Google+">
				<i class="fa fa-google"></i><span class="">+1</span>
			</a>
		</li>
	</ul>
						</div>
                </section>

                <!-- Mobile sidebar first -->
                
                <!-- right sidebar if it has blocks --> 
                                    <aside class="col-md-3 col-lg-3" role="complementary">
                          <div class="region region-sidebar-second">
    <div id="block-uw-dailynews-uw-dn-inmemoriam" class="block block-uw-dailynews blue_title">
        <h2 class="block-title">In Memoriam</h2>
    
  <ul><li class="first last"><a href="/dailynews/2017-01-26/campus-mourns-death-staff-retiree-silvio-pettovel">Campus mourns death of staff retiree Silvio Pettovel</a></li>
</ul></div><!-- /.block -->
<div id="block-views-events-calendar-block-2" class="block block-views blue_title">
        <h2 class="block-title">Upcoming Events</h2>
    
  <!--googleoff: index--><div class="view view-events-calendar view-id-events_calendar view-display-id-block_2 view-dom-id-228078979918af150dbf029a9f6d828b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/269457/track-and-field-mcgill-team-challenge" title="Track and Field at  McGill Team Challenge">Track and Field at  McGill Team Challenge</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content">Sat, 01/28/2017 (All day)</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/269458/track-and-field-cardinal" title="Track and Field at  The Cardinal">Track and Field at  The Cardinal</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content">Sat, 01/28/2017 (All day)</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/295179/womens-volleyball-vs-mcmaster-marauders" title="Women&#039;s Volleyball vs  McMaster Marauders">Women&#039;s Volleyball vs  McMaster Marauders</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content">Sat, 01/28/2017 - 13:00</div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/295088/mens-volleyball-vs-mcmaster-marauders" title="Men&#039;s Volleyball vs  McMaster Marauders">Men&#039;s Volleyball vs  McMaster Marauders</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content">Sat, 01/28/2017 - 15:00</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/298612/womens-basketball-vs-ottawa-geegees" title="Women&#039;s Basketball vs  Ottawa GeeGees">Women&#039;s Basketball vs  Ottawa GeeGees</a></span>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content">Sat, 01/28/2017 - 18:00</div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/event-calendar/week">
    more  </a>
</div>
  
  
      <div class="feed-icon">
      <a href="http://www.uwindsor.ca/ical/%2A/events.ics"><img typeof="foaf:Image" src="http://www.uwindsor.ca/sites/all/themes/uwindsor_bootstrap/images/ical.png" alt="Add to My Calendar" title="Add to My Calendar" /></a>    </div>
  
</div><!--googleon: index--></div><!-- /.block -->
<div id="block-views-events-calendar-block-3" class="block block-views blue_title">
        <h2 class="block-title">Today's Events</h2>
    
  <div class="view view-events-calendar view-id-events_calendar view-display-id-block_3 view-dom-id-60138fe14354e9bf8b9700979cbb603b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/308418/2nd-annual-windsor-wellness-week" title="2nd Annual Windsor Wellness Week">2nd Annual Windsor Wellness Week</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">(All day)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/269455/track-and-field-cardinal" title="Track and Field at  The Cardinal">Track and Field at  The Cardinal</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">(All day)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/269456/track-and-field-mcgill-team-challenge" title="Track and Field at  McGill Team Challenge">Track and Field at  McGill Team Challenge</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">(All day)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/308377/deaprtment-economics-seminar-series-hashmat-khan-carleton-university" title="Deaprtment of Economics Seminar Series - Hashmat Khan (Carleton University)">Deaprtment of Economics Seminar Series - Hashmat Khan (Carleton University)</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">10:30am to 12:00pm</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/301090/free-peer-drop-resume-clinic" title="FREE Peer Drop-in Resume Clinic">FREE Peer Drop-in Resume Clinic</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">11:00am to 1:00pm</span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/292416/free-interview-skills-get-you-hired-workshop" title="FREE Interview Skills That Get You Hired Workshop">FREE Interview Skills That Get You Hired Workshop</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">1:30pm to 2:30pm</span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/308359/graduate-student-seminar-karista-hudelson-glier" title="Graduate Student Seminar. Karista Hudelson, GLIER.">Graduate Student Seminar. Karista Hudelson, GLIER.</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">3:00pm</span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/311931/graduate-student-seminar-karista-hudelson-glier" title="Graduate Student Seminar. Karista Hudelson, GLIER.">Graduate Student Seminar. Karista Hudelson, GLIER.</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">3:15pm to 4:00pm</span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/298611/womens-basketball-vs-carleton-ravens" title="Women&#039;s Basketball vs  Carleton Ravens">Women&#039;s Basketball vs  Carleton Ravens</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">6:00pm to 8:00pm</span>  </span></li>
          <li class="views-row views-row-10 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/310694/science-society-trivia-night-charity" title="Science Society Trivia Night for Charity!">Science Society Trivia Night for Charity!</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">6:00pm</span>  </span></li>
          <li class="views-row views-row-11 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/295012/mens-hockey-vs-brock-badgers" title="Men&#039;s Hockey vs  Brock Badgers">Men&#039;s Hockey vs  Brock Badgers</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">7:30pm to 10:30pm</span>  </span></li>
          <li class="views-row views-row-12 views-row-even views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/298080/mens-basketball-vs-carleton-ravens" title="Men&#039;s Basketball vs  Carleton Ravens">Men&#039;s Basketball vs  Carleton Ravens</a></span>  </span>  
  <span class="views-field views-field-field-event-date">        <span class="field-content">8:00pm to 10:00pm</span>  </span></li>
      </ul></div>    </div>
  
      <div class="date-nav-wrapper clearfix">
  <div class="date-nav item-list">
    <div class="date-heading">
      <h3></h3>
    </div>
    <ul class="pager">
            </ul>
  </div>
</div>  
  
  
  
  
</div></div><!-- /.block -->
<div id="block-views-rss-feed-items-block" class="block block-views">
        <h2 class="block-title">ITS Hotnews</h2>
    
  <div class="view view-rss-feed-items view-id-rss_feed_items view-display-id-block view-dom-id-1466835cfe9e23edd1089812ecd3381b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 24, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312630/find-person-online-and-available">Find-A-Person is Online and Available</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 24, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312631/blackboard-unavailable-sunday-january-29-2017">Blackboard Unavailable Sunday January 29, 2017</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 20, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312632/resolved-power-outage-glier-canterbury">Resolved: Power Outage: GLIER &amp; Canterbury</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 16, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312633/resolved-blackboard-learn-service-outage">Resolved: Blackboard Learn Service Outage</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 11, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312634/phishing-alert-email-uwindsor-update">Phishing Alert : Email Uwindsor Update</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div><!-- /.block -->
<div id="block-views-rss-feed-items-block-4" class="block block-views">
        <h2 class="block-title">Facilities Announcements</h2>
    
  <div class="view view-rss-feed-items view-id-rss_feed_items view-display-id-block_4 view-dom-id-51f97cebaae287b51500daf9c9878d44">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 27, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/304587/pitt-ferry-building-monthly-inspections-january-19-27-2017-1200pm-400pm">Pitt Ferry Building-Monthly Inspections, January 19-27, 2017, 12:00pm-4:00pm </a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 27, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312500/essex-hallerie-hall-banner-removal-and-installation-january-30-2017-800am-500pm">Essex Hall/Erie Hall-Banner Removal and Installation, January 30, 2017, 8:00am-5:00pm </a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 27, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/311833/dillon-hall-guarding-installation-hvac-units-january-26-31-2017-800am-400pm">Dillon Hall-Guarding Installation on HVAC Units, January 26-31, 2017, 8:00am-4:00pm </a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 27, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/311832/pitt-ferry-building-warranty-repairs-january-27-2017-800am-400pm">Pitt Ferry Building-Warranty Repairs, January 27, 2017, 8:00am-4:00pm </a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 27, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/311378/assumption-hall-asbestos-reassessment-february-1-2017-100pm-230pm">Assumption Hall-Asbestos Reassessment, February 1, 2017, 1:00pm-2:30pm</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div><!-- /.block -->
<div id="block-views-rss-feed-items-block-6" class="block block-views">
        <h2 class="block-title">Internal/External Job Postings</h2>
    
  <div class="view view-rss-feed-items view-id-rss_feed_items view-display-id-block_6 view-dom-id-05559eac93acbc124f6051a72ddb921b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 20, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312649/health-safety-coordinator-department-human-resources">Health &amp; Safety Coordinator in the Department of Human Resources</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 19, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312647/major-gift-officer-classification-vi-faculty-law"> Major Gift Officer Classification &quot;VI&quot; in the Faculty of Law</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 19, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312648/communications-coordinator-tentative-classification-iv-faculty-law">Communications Coordinator Tentative Classification &quot;IV&quot; in the Faculty of Law</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even views-row-last">  
  <span class="views-field views-field-created">        <span class="field-content">Jan 18, 2017</span>  </span>      -  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/312650/women%E2%80%99s-basketball-assistant-coach%E2%80%94apprenticeship-department-athletics-recreational-services">Women’s Basketball Assistant Coach—Apprenticeship in the Department of Athletics &amp; Recreational Services (Temporary to approximately March 31, 2019 -- with the possibility of a 3rd year renewal)</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div><!-- /.block -->
  </div>
                    </aside>  <!-- /#sidebar-second -->
                				
				<div class="social-share-container container visible-xs visible-sm">
				
	<ul class="social-share-icon-container">
		<li>
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Facebook">
				<i class="fa fa-facebook"></i><span class="">share</span>
			</a>
		</li>
		<li>
			<a href="https://twitter.com/intent/tweet/?&url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Twitter">
				<i class="fa fa-twitter"></i><span class="">tweet</span>
			</a>
		</li>
		<li>
			<a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Pinterest">
				<i class="fa fa-pinterest"></i><span class="">save</span>
			</a>
		</li>
		<li>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.uwindsor.ca%2Fdailynews%2F2017-01-26%2Fpolitical-crowd-pleaser-play-times" target="_blank" title="Share us on Google+">
				<i class="fa fa-google"></i><span class="">+1</span>
			</a>
		</li>
	</ul>
					</div>

            </div>
        </div>
    </div>
<footer class="footer">
    <div class="container hidden-xs hidden-sm">
        <img src="/sites/all/themes/uwindsor_bootstrap/images/uwin_shield_small.png" alt="UWindsor Shield" class="footer-shield center-block">
    </div>

    <div class="container footer-container">
        <div class="main-footer">

            <div class="region">
                <div class="col-md-12">
                    <div class="col-md-3">
                        <img src="/sites/all/themes/uwindsor_bootstrap/images/white-text-logo-small.png" alt="UWindsor Logo" class="center-block footer-logo">
                    </div>
                    <div class="col-md-3 footer-links">
                        <ul>
                            <li><a href="http://www.uwindsor.ca/contact">Contact Us</a></li>
                            <li><a href="http://apps.uwindsor.ca/uwincpb/jsp/DirectoryServices.jsp">University Directory</a></li>
                            <li><a href="http://www1.uwindsor.ca/ohrea/accessibility">Accessibility Services</a></li>
                        </ul>
                    </div>
                    <div class="col-md-3 footer-links">
                        <ul>
                            <li><a href="http://www1.uwindsor.ca/pac/news-services">Media</a></li>
                            <li><a href="http://www1.uwindsor.ca/pac/publication-services">News & Publications</a></li>
                            <li><a href="http://www1.uwindsor.ca/app/">Download the myUWindsor Mobile app</a></li>
                        </ul>
                    </div>
                    <div class="col-md-3 emergency-services">
                        <span><a href="http://www.uwindsor.ca/emergency-services">&nbsp;Emergency Services&nbsp;<br/>&nbsp;for Students&nbsp;</a></span>
                    </div>
                </div>

            </div>
        </div>
    </div>

    <div class="bottom_navigation">
        <div class="container">
            <div class="footer-icons">
                <ul class="center-block">
                    <li><a href="https://twitter.com/uwindsor" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter"></i><span class="screen-reader-text">Follow us on Twitter</span></a></li>
                    <li><a href="https://www.facebook.com/UWindsor/" target="_blank" title="Follow us on Facebook"><i class="fa fa-facebook"></i><span class="screen-reader-text">Follow us on Facebook</span></a></li>
                    <li><a href="https://www.linkedin.com/groups/38761" target="_blank" title="Follow us on LinkedIn"><i class="fa fa-linkedin"></i><span class="screen-reader-text">Follow us on LinkedIn</span></a></li>
                    <li><a href="https://www.flickr.com/groups/uwindsor" target="_blank" title="Follow us on Flickr"><i class="fa fa-flickr"></i><span class="screen-reader-text">Follow us on Flickr</span></a></li>
                    <li><a href="https://www.youtube.com/user/uwindsor" target="_blank" title="Follow us on Youtube"><i class="fa fa-youtube-play"></i><span class="screen-reader-text">Follow us on Youtube</span></a></li>
                    <li><a href="https://instagram.com/uwindsor/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram"></i><span class="screen-reader-text">Follow us on Instagram</span></a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
    <script src="http://www.uwindsor.ca/sites/all/libraries/owl-carousel/owl.carousel.min.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/modules/owlcarousel/includes/js/owlcarousel.settings.js?okg5h5"></script>
<script src="http://www.uwindsor.ca/sites/all/themes/bootstrap/js/bootstrap.js?okg5h5"></script>
  </div>
</body>
</html>
